Crown Forum

Author Topic: 4 days without a dividend -- normal?  (Read 1802 times)

Sparta

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
4 days without a dividend -- normal?
« on: January 08, 2018, 01:12:57 am »
I received dividends 12/31, 1/1, 1/2, and 1/3, but none since then. This worries me, but my node seems up and enabled.

Should I be worried?

EdwardMorra

  • Administrator
  • Full Member
  • *****
  • Posts: 40
  • Karma: +2/-0
  • One day at a time, every day
    • View Profile
Re: 4 days without a dividend -- normal?
« Reply #1 on: January 08, 2018, 08:55:44 am »
Well it seems like you haven't given a Start command that has reset them in the queue, check on your VPS with
Code: [Select]
crown-cli systemnode status to see if they are successfully started.

If they are succesfully started then it's a glitch in the system if not then we can go from there...
« Last Edit: January 08, 2018, 08:59:26 am by EdwardMorra »

higherbridge

  • Administrator
  • Sr. Member
  • *****
  • Posts: 62
  • Karma: +4/-0
  • Community Ambassador
    • View Profile
Re: 4 days without a dividend -- normal?
« Reply #2 on: January 08, 2018, 04:42:10 pm »
It probably wouldn't even be a glitch in the system, there is just randomness to it. All expected payout times are on average.

JWvdL

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: 4 days without a dividend -- normal?
« Reply #3 on: January 29, 2018, 07:23:18 pm »
I'm also without dividend for 6 days now. Servers are started. What could be wrong?

Just receive a deposit from 1 of the servers.
« Last Edit: January 29, 2018, 08:17:31 pm by JWvdL »